[DÚVIDAS E SUGESTÕES] Sensor da Borboleta

Tutoriais e principais tópicos relacionados à motor e preparação.
Moderadores: SemControle, andre pirituba, Organizadores do Fórum
Responder
fláviops
:: Super ::
Mensagens: 88
Registrado em: Sexta-feira 15 2005f Abril 2005 10:25:00 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por fláviops »

alcineu"]
Vitor_Ninja escreveu:Galera tenho um GSI, ao passar o scan acusou problema no sensor de rotação e controle de torque. Esse controle de torque é referente a maldita TPS. O carro tá queimando fusivel direto, dando curto em algum lance, e não anda. Apaga na hora a luz d injeççao. A gente troca o fusivel anda mais um pouco e puff queima d novo. Aind anao troquei a TPS e o sensor de rotação. MAs essa TPS e esse sensor podem estar ocasionando essa queima louca do mesmo fusivel sempre (q é o fusivel da luz de injeção)?
Valeu galera.

obs: o carro tbm etá apresentando vazios na aceleração mais profunda sintoma cláasico de problema na TPS?
esse fusivel que esta queimando é um fusivel de 20A? Se for é o F26 20A. Ele alimenta a ECU, bomba de combustivel, etc.

ja checou a bomba de combustivel, préfiltro da bomba, flitro externo? Bomba ruim faz isso. Checou a pressão do sistema?

Tem que checar a parte eletrica ai. Pode ser algum fio dando curto aleatorio.

Esse defeito 12 sensor de rotação se da porque o carro esta parado. É normal.

Quanto ao sensor da borboleta, acelere e solte e veja se a aceleração desce linearmente sem interrupções até atingir a rotação de marcha lenta. Se houver interrupções, pode ser ele. Faça isso depois do motor estar ligado uns 3 minutos.

Veja o esquema eletrico neste link....
http://www.xpeedclub.com.br/site/tecnic ... 65.htm#SUP[/quote]

:D E Aeee galera eu começei o tópico junto com o alcineu, fico feliz q esse assunto esta ajudando vc, seguinte esses dias meu corsa apareceu assim tbem gastei R$ 160,00 mais o motor de passo pq o mecanico disse q tava ruim e ñ tava nada o cara é só kao, fiquei louco, ele disse q o carro ficou blz na volta pra casa voltou tudo de novo, como tava sem tempo ia voltar outro dia , mas quinta agora depois q cheguei do trabalho levei em outro mecanico aqui perto de casa e o cara rapidinho deixou o carro uma maravilha era so o conector da ECU sem contato depois de desconectar e colocar de novo pronto rotação normal e ajustada tudo pronto e SÓ R$10,00. POR ISSO ATENÇÃO !!!!!



alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por alcineu »

fláviops escreveu:alcineu"]
Vitor_Ninja escreveu:Galera tenho um GSI, ao passar o scan acusou problema no sensor de rotação e controle de torque. Esse controle de torque é referente a maldita TPS. O carro tá queimando fusivel direto, dando curto em algum lance, e não anda. Apaga na hora a luz d injeççao. A gente troca o fusivel anda mais um pouco e puff queima d novo. Aind anao troquei a TPS e o sensor de rotação. MAs essa TPS e esse sensor podem estar ocasionando essa queima louca do mesmo fusivel sempre (q é o fusivel da luz de injeção)?
Valeu galera.

obs: o carro tbm etá apresentando vazios na aceleração mais profunda sintoma cláasico de problema na TPS?
esse fusivel que esta queimando é um fusivel de 20A? Se for é o F26 20A. Ele alimenta a ECU, bomba de combustivel, etc.

ja checou a bomba de combustivel, préfiltro da bomba, flitro externo? Bomba ruim faz isso. Checou a pressão do sistema?

Tem que checar a parte eletrica ai. Pode ser algum fio dando curto aleatorio.

Esse defeito 12 sensor de rotação se da porque o carro esta parado. É normal.

Quanto ao sensor da borboleta, acelere e solte e veja se a aceleração desce linearmente sem interrupções até atingir a rotação de marcha lenta. Se houver interrupções, pode ser ele. Faça isso depois do motor estar ligado uns 3 minutos.

Veja o esquema eletrico neste link....
http://www.xpeedclub.com.br/site/tecnic ... 65.htm#SUP
:D E Aeee galera eu começei o tópico junto com o alcineu, fico feliz q esse assunto esta ajudando vc, seguinte esses dias meu corsa apareceu assim tbem gastei R$ 160,00 mais o motor de passo pq o mecanico disse q tava ruim e ñ tava nada o cara é só kao, fiquei louco, ele disse q o carro ficou blz na volta pra casa voltou tudo de novo, como tava sem tempo ia voltar outro dia , mas quinta agora depois q cheguei do trabalho levei em outro mecanico aqui perto de casa e o cara rapidinho deixou o carro uma maravilha era so o conector da ECU sem contato depois de desconectar e colocar de novo pronto rotação normal e ajustada tudo pronto e SÓ R$10,00. POR ISSO ATENÇÃO !!!!![/quote]brincadeira um troço desses, né! esses caras que vi logo condenado aqui e acolá, fujo delna hora. Graças a Deus tem mecanico aqui perto que foi indicação de uma migo e vou te dizer, o cara é bamba mesmo.
Antes dessa manutenção de rotina que fiz dia03/10/07, deixei o carango lá e saiu novo. Só trocou aquilo que devia e ainda me deu a lista para mim checar preço melhor.
Mantenha esse mecanico ai como seu medico de familia...


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage

Avatar do usuário
Vitor_Ninja
:: Super ::
Mensagens: 62
Registrado em: Quinta-feira 19 2007f Julho 2007 09:24:38 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Vitor_Ninja »

Valeu Alcineu, resolvi o problema do fusivel, era o fio da alimentação q estava desencapado e encostava no bloco do motor fechando um curto. levei num eletricista d confiança e o cara matou na hora. A bomba tá boa, fez teste com lamapada e tá passando corrente.
Agora o papo do conector da ECu conforme disse o amigo aí é nta sacanagem. No meu caso, acho q vou trocar só a TPS, pq realmente qdo acelero e solto, sinto vazios na aceleração e o carro antes tbm de trocar as velas, parecia motor d carro velho..um barulho muito escroto no escapamento e perda d força. Troquei as velas, melhorou, a queima dele inclusive parece melhor. MAs acho q se eu nao trocar a TPS tbm o problema pode voltar a dar. COmo esssa peça é relativamente barata 40 reais, vou trocar e acompanhar o desempenho do carrinho.
Abraço galera e valeu pela ajuda.



alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por alcineu »

Vitor_Ninja escreveu:Valeu Alcineu, resolvi o problema do fusivel, era o fio da alimentação q estava desencapado e encostava no bloco do motor fechando um curto. levei num eletricista d confiança e o cara matou na hora. A bomba tá boa, fez teste com lamapada e tá passando corrente.
Agora o papo do conector da ECu conforme disse o amigo aí é nta sacanagem. No meu caso, acho q vou trocar só a TPS, pq realmente qdo acelero e solto, sinto vazios na aceleração e o carro antes tbm de trocar as velas, parecia motor d carro velho..um barulho muito escroto no escapamento e perda d força. Troquei as velas, melhorou, a queima dele inclusive parece melhor. MAs acho q se eu nao trocar a TPS tbm o problema pode voltar a dar. COmo esssa peça é relativamente barata 40 reais, vou trocar e acompanhar o desempenho do carrinho.
Abraço galera e valeu pela ajuda.
Como assim sacanagem "o papo do conector da ECu conforme disse o amigo aí é nta sacanagem"?


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage

Avatar do usuário
Vitor_Ninja
:: Super ::
Mensagens: 62
Registrado em: Quinta-feira 19 2007f Julho 2007 09:24:38 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Vitor_Ninja »

Falaí: mta sacanagem = q azar o cara teve.
Acho q me expressei mal aqui na digitação.
ABraços.



alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por alcineu »

Voltando ao asunto do sensor da borboleta, já relataram que após troca-lo o motor passou a responder melhor.
Meu carro anda meio lerdo. Até cansa o pé para manter acelerando. Já notei doutras vezes que só encostando pé no pedal o danado andava pacas. Até estranhava: esse carro é o meu?
Outras fica igual a burro empacando. Não sei se é a gasolina. Já chequei as velas e estão limpinhas. Será que foi devido a época de adição de percentagem maior de alcool?

Enfim , quem trocou o sensor de posição da borboleta - TPS e notou o carro mais esperto?

Tem um UNO Fire aqui que é só encostar o pé e o bicho ganha estrada.

Todo Corsa é assim lerdo em resposta?


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage

Avatar do usuário
Vitor_Ninja
:: Super ::
Mensagens: 62
Registrado em: Quinta-feira 19 2007f Julho 2007 09:24:38 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Vitor_Ninja »

OUTRO DETALHE CARA, HJ SENTI Q O CARRO TAVA FALHANDO UM CILINDRO, LEVEI NO MECANICO O CARA CHECOU AS VELAS, E RATEANDO TUDO. VELAS CARBONIZANDO E DETALHE VELAS SÃO NOVAS...TÁ ENTRANDO GASOLINA ALI D ALGUM LUGAR, SEMANA Q VEM ELE VAI ABRIR O MOTOR, SE FOR SÓ O ANEL MENOS MAL....TOMARA Q NAO TENHA Q FAZER O MOTOR TODO SENÃO VAI SER UMA BABA.
RETENTOR DE VALVULA EU ATÉ JA SEI Q NAO É.

CONCLUSÃO NAO TROQUEI O TPS AGORA, VOU TROCAR QDO FIZER TUDO Q AI PAGO UMA MAO D OBRA SO, MAS A TPS COM CTZA SO INFLUI MSM NO TEMPO D RESPOSTA DO ACELERADOR, NAO PERMITINDO ESSES VAZIOS DE ACELERAÇÃO.

OUTRA PARADA Q O PESSOAL AI FORA CONFUNDE MUITO É PAPO DE SENSOR DE ROTAÇÃO E SENSOR DE VELOCIDADE Q SAO COISAS COMPLETAMENTE DIFERENTES.

ABRAÇOS


Retroceder nunca, render-se jamais!
GSI "Ninja Negro" 1.6 16v - 96/96

alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por alcineu »

Vitor_Ninja escreveu:OUTRO DETALHE CARA, HJ SENTI Q O CARRO TAVA FALHANDO UM CILINDRO, LEVEI NO MECANICO O CARA CHECOU AS VELAS, E RATEANDO TUDO. VELAS CARBONIZANDO E DETALHE VELAS SÃO NOVAS...TÁ ENTRANDO GASOLINA ALI D ALGUM LUGAR, SEMANA Q VEM ELE VAI ABRIR O MOTOR, SE FOR SÓ O ANEL MENOS MAL....TOMARA Q NAO TENHA Q FAZER O MOTOR TODO SENÃO VAI SER UMA BABA.
RETENTOR DE VALVULA EU ATÉ JA SEI Q NAO É.

CONCLUSÃO NAO TROQUEI O TPS AGORA, VOU TROCAR QDO FIZER TUDO Q AI PAGO UMA MAO D OBRA SO, MAS A TPS COM CTZA SO INFLUI MSM NO TEMPO D RESPOSTA DO ACELERADOR, NAO PERMITINDO ESSES VAZIOS DE ACELERAÇÃO.

OUTRA PARADA Q O PESSOAL AI FORA CONFUNDE MUITO É PAPO DE SENSOR DE ROTAÇÃO E SENSOR DE VELOCIDADE Q SAO COISAS COMPLETAMENTE DIFERENTES.

ABRAÇOS
esta fumaçando pela descarga? velas negras de óleo pode ser os aneis das valvulas. como esta o coletor de admissão? se estiver escorrendo oleo devido impregnação, pode afetar alguma vela. checou m elhor isso ai?


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage

Responder

Voltar para “Matérias Técnicas”