Anúncios

[DÚVIDA] - Como instalar o TID no Corsa C?

Tire suas dúvidas sobre o sistema elétrico do Corsa: ligações, fusíveis, sinalização, chicotes, etc. Você também pode saber sobre neon, leds ou luzes diferentes ou algo sobre a iluminação do Corsa.
Moderadores: MatheusM, Eduardo Lirani, WJUNIOR, Organizadores do Fórum
Responder
Avatar do usuário
José Leal
:: Moderador ::
Mensagens: 5905
Registrado em: Quarta-feira 29 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por José Leal »

Sim, esse conector é do TID mesmo. Originalmente ele fica preso por trás do painel, quando o carro não possui o acessório de fábrica.

Sobre o conector do rádio, esse aí já era. Separe a parte referente ao TID (o mais largo, do lado esquerdo da foto) e deixa quieto. A parte referente às ligações do rádio, vc termina de cortar os chicotes e emende nos conectores novos, que postei ali em cima.
Ao conectar o CD player, se estiver desbloqueado é só ligar e pronto. Se estiver bloqueado, vai aparecer a palavra CODE no TID. Digitando o código correto, já está pronto para usar.

Como tem tudo pronto no carro, certamente o chicote do sensor de temperatura está passado desde o conector lá no parachoques até o conector do TID.


Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -
Anúncios

diego.lins
:: Millennium ::
Mensagens: 148
Registrado em: Quinta-feira 13 2012f Dezembro 2012 07:25:24 PM
Localização: Cabo de Santo Agostinho - PE
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por diego.lins »

Muito obrigado a todos... Instalação bem tranquila, mas ainda tive problema! kkkk, é fogo!!
Os produtos chegaram e fui fazer a instalação.
Tudo ok!!
O TID funcionou normalmente, indicando a temperatura inclusive.
O rádio funcionou legal, com o TID informando suas informações. Consegui colocar tudo pra funcionar.
O mais chato foi fazer a emenda do conector cinza (comprei um novo)... Mas deu tudo certo. rsrs.

A minha única dúvida foi que teve 3 fios que ficaram "voando", sem conexões nenhuma. Mas, depois de ver o manual fiquei mais tranquilo, pois acredito que realmente eles estão sem função (no momento!). Foram os seguintes fios:
Fio 1 = Controle remoto
Fio 35 = Senhal do microfone
Fio 36 = Terra do microfone

- Esse rádio (CDP2700) tem controle remoto??
- O que é "Senhal" do microfone?

__________

E agora... Como nem tudo são flores, tive um problema.

Quando eu instalei o rádio, eu fiz uma instalação meio rápida só para ver se tava funcionando e ele ficou meio torto no painel do carro, aí fui inventar de retirá-lo pra deixá-lo alinhadinho...
Aparentemente estava tudo certinho de novo, mas voltando pra casa durante a noite, percebi que as lâmpadas do rádio não estavam acesas (o rádio funcionava normalmente, tocava as músicas, bluetooth, rádio etc, mas com as luzes apagadas: apenas a luz do botão do controle do volume que tava acesa).

Aí resolvi tirar o rádio do lugar pra ver se alguma emenda daqueles fios do conector do rádio haviam rompido. Mas estava tudo certo, sem nenhum rompimento...
Daí.......
Quando fui religar o rádio, o mesmo não aceita mais o código de segurança!!
Ele só apresenta a mensagem:
"1 _ _ _ _ ".
Não aparece mais "10 _ _ _ _ " como inicialmente.

E parece que o rádio enlouqueceu, pois ele apresentou várias mensagens com caracteres "estranhos", por exemplo:
1 A _ _ _ _
1 ü _ _ _ _
1 ö _ _ _ _
1 ♪ _ _ _ _

etc...

Eu digito o código correto, mas ele sempre volta pra "SEGURANÇA", como se o código estivesse errado.

Após várias tentativas aparecendo esses caracteres "loucos", o TID começou a mostrar uma contagem regressiva, tipo:
1 6 _ _ _ _
1 5 _ _ _ _
1 4 _ _ _ _

Com os números 6, 5, 4, 3, 2... sendo mostrados em um menor tamanho que o 1 que os antecede...

E por fim, ele não aceita mais nada!

O que eu achei estranho é que ele não aceitou mais o código correto! (Ah, e por precaução, eu deixei o carro quietinho e fui dormir e de manhã tentei colocar o código, ou seja, esperei umas 8 horas pra tentar de novo, pq podia ser que alguma digitação saiu, sem querer incorretamente).

Então entrei em contato com o vendedor e ele me pediu pra enviar o rádio de volta para ele efetuar a troca.

Agora é aguardar a devolução de outro rádio.

O que será que aconteceu com esse rádio, hein?


___


Aproveitando: alguém tem alguma dica de como deixar o rádio bem alinhadinho, tipo o dessa imagem: ?
Imagem

Pois quando instalei o rádio, ele ficou bem desalinhado, sem entrar totalmente na "gaveta" dele, tipo, as pontas em destaque amarelo na foto abaixo, não ficaram "alinhadas" com a moldura dos difusores, nem com a moldura do A/C,

Imagem


Anúncios

diego.lins
:: Millennium ::
Mensagens: 148
Registrado em: Quinta-feira 13 2012f Dezembro 2012 07:25:24 PM
Localização: Cabo de Santo Agostinho - PE
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por diego.lins »

Como falei, o rádio inicial tinha dado problema nos led's e no funcionamento.
Mandei pro vendedor e o mesmo me retornou com outro rádio.
Agora sim, tudo "bonitinho"! Instalado e funcionando normalmente!
Até a fixação ficou bem mais alinhada!
Assim que for possível, postarei uma foto pra mostrar como ficou o painel do meu carro! :)
Abraço a todos!
E um agradecimento especial ao José Leal, que me ajudou bastante na busca pelos chicotes!!! rsrs
Abração, colega!!


Anúncios

diego.lins
:: Millennium ::
Mensagens: 148
Registrado em: Quinta-feira 13 2012f Dezembro 2012 07:25:24 PM
Localização: Cabo de Santo Agostinho - PE
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por diego.lins »

Conforme prometido, segue imagens do rádio instalado e em funcionamento via bluetooth:

Imagem

Imagem


(A qualidade não está muito boa, mas foi o que deu pra fazer).

:)


Anúncios

Avatar do usuário
Lucas Araujo
:: GL ::
Mensagens: 1656
Registrado em: Domingo 22 2009f Março 2009 07:14:27 PM
Localização: Andradina - SP
Modelo do veiculo: CORSA HATCH MAXX 1.4 ECONOFLEX
Ano de fabricação: 2012
Contato:

Mensagem por Lucas Araujo »

diego.lins, vc pode passar onde comprou a moldura prata do ar?


Corsa Hatch 2012 Preto
Vectra Collection 2011 Verde
Corsa Maxx 2007 http://corsaclube.com.br/viewtopic.php?t=87680
Corsa Maxx 2012 http://corsaclube.com.br/viewtopic.php?t=90823
Anúncios

diego.lins
:: Millennium ::
Mensagens: 148
Registrado em: Quinta-feira 13 2012f Dezembro 2012 07:25:24 PM
Localização: Cabo de Santo Agostinho - PE
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por diego.lins »

Amigo, eu comprei via mercado livre. O preço, apesar de parecer caro, está muito bom, pois na autorizada custa mais um pouco.
Mas, qualquer coisa, se quiser procurar nas autorizadas, o código GM é 13189916.
Caso queira comprar via MercadoLivre, é só ver o anúncio abaixo:

http://produto.mercadolivre.com.br/MLB- ... m-leia-_JM

Esse vendedor é totalmente confiável. Um cara totalmente gente fina e atencioso. Comprei o rádio, moldura dos difusores e do A/C prata, a cinta do rádio, parafusos, porcas e não tive problema! E a assistência pós-venda (precisei acionar a garantia do rádio para efetuar a troca) dele foi incrível!
Eu o recomendo a todos!

Qualquer coisa só falar. Abraço!


Anúncios

wesley alves de oliveira
:: Wind ::
Mensagens: 4
Registrado em: Sexta-feira 09 2013f Agosto 2013 02:14:41 PM
Localização: Serra - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por wesley alves de oliveira »

algum amigo mim ajoda a estala o tid no meu corsa e wynd


Anúncios

Avatar do usuário
LuizGustavoCampos
:: Wind ::
Mensagens: 6
Registrado em: Segunda-feira 21 2016f Novembro 2016 09:12:36 AM
Localização: Mococa - SP
Modelo do veiculo: CORSA HATCH MAXX 1.4 ECONOFLEX
Ano de fabricação: 2010

Mensagem por LuizGustavoCampos »

Cara muito bom esse forum, estou animado para instalar meu TID e o CDP2700, tomara que eu tenha a mesma sorte de encontrar o chicote original!!!


Mococa
Anúncios

Responder

Voltar para “Elétrica e Iluminação”